Problems with Netscape 6.1 & applets under macOS 9.1?

How com I cant run applets under NS6.1 - I have tried everything: reinstalling MRJ 4.2.2, reinstalling NS 6.1 - please help as Im designing a website which needs to be uploaded soon!


Comments

  • Netscape doesn't support some applets, don't ask me why, ask Netscape. Go with IE.........

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

In this Discussion