DirectX 11 June 2010 SDK Install Problem

Hello everyone,

I've been encountered a very strange problem during DX SDK install.
After I click the next button at the first wizard page of the installer then installer insists that some files that are required by DirectX are already in use. (.audiovideoplayback.dll, direct3dx.dll, etc)

I've tried many things to solve this. I start my computer by disabling all the services and startup programs, I also used safe mode and I killed nearly all programs from process explorer. Still I can not install due to same error.

After installer warn me about various directx components' .dll files are in already use by another application, then it ends with error code S2006. I tried to googilize the problem but my efforts was empty.
I wanted to write to guys at microsoft, but their directx forums also changed so to create account there one seem to need to own some money.

Any help on this will be much appreciated,
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!