Nohau Emulator problem

Hi All,
I am working on the Nohau Emulator with a POD having 68HC11E9 controller in Expanded mode. It was working fine with my target board a couple of months back, but now a days I am facing a problem with it.
When I do external memory mapping in the Seehau settings, I see that the data at externally mapped locations show a fixed pattern of 0x00 to 0xFF data for the whole range. I am doing mapping for the locations 0x0000-0x0FFF, 0x1000-0x1FFF, 0x2000-0x2FFF. This is RAM of my Target board. If I try to write something forcefully at these locations, Seehau software doesnt allow me to do so. Because of such problem, some of desired functions are not getting executed in the firmware. This happens even when the target board is not connected. I tried to use the different set of Emulator i.e. HSP box and POD but that is also showing the same problem. I uninstalled and reinstalled the software but was still having the same problem. I also tried with using another PC thinking that it might be a PC or port problem, but that was also of no use. The problem was still there.
Please let me know if anybody has worked on Nohau Emulator and observed such behavior. Please tell me what you did to solve the problem.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!