Help reqd to update project from VB6 to VB8

Hi

I am using an application built in VB6 in VB 8 express edition. When I try to open it, it asks me to update the project and then throws the following error :
[b]
Upgrade failed: Exception occured: Could not load referenced component:
EParser.tlb (Asian CERC - Expression Parser 1.0.0)
You need to install this component before you upgrade the project.
It is recommended you install VB6.0, with all referenced components, and ensure the application compiles and runs before upgrading.[/b]

Can anyone help me here. I am kinda stuck here.

Thanks in Anticipation.

Adios...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories