Crystal Reports :Unable to find the report in the manifest resources

Hi All,
I am in a real trouble since I am getting this problem.
Few days earlier i didnt had this problem when i tried to invoke crystal reports from the 2005 DESKTOP APPLICATION
and now only my PC has this problem, not even my other collegues.
I have tried everything. every forum posts but nothing has helped me
my code is

Dim rptRepDoc As New CrystalDecisions.CrystalReports.Engine.ReportClass
rptRepDoc = New rptReceivableReconcilliationDetail
Dim clsConfig As New Fusion.Finance.Bus.clsConfig
Dim crConInfo As New CrystalDecisions.Shared.TableLogOnInfo
Dim jintCounter As Integer
rptRepDoc.DataSourceConnections.Item(0).SetConnection(Bus.clsConfig.GetKey("Server"), Bus.clsConfig.GetKey("DB"), True)
rptRepDoc.DataSourceConnections.Item(0).SetLogon("", "")
crConInfo = Fusion.Finance.Bus.clsCrytalReport.GetReportConnection
For jintCounter = 0 To rptRepDoc.Database.Tables.Count - 1
rptRepDoc.Database.Tables(jintCounter).Location = Bus.clsConfig.GetKey("DB") & ".dbo." & rptRepDoc.Database.Tables(jintCounter).Location.Substring(rptRepDoc.Database.Tables(jintCounter).Location.LastIndexOf(".") + 1)
crvViewer.ReportSource = rptRepDoc


I read something about deleting the wrapper classes and pretty much sure that is the problem. Please if someone knows how to delete wrapper classes then let me know how to delete them
i am talking about this with referance to

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!