problem with eclipse UTF-8 encoding

[b][red]This message was edited by pitonas at 2006-7-25 23:14:4[/red][/b][hr]

i created a html document witch sends data to eclipse, instead of characters like "ą č ę ė į ų ū " I get some other characters. for example

Siuntėjas

then i display html document trought eclipse 3.1 i get something like that

Siuntjas


encoding i use is utf-8

well i explained silly :) but if somebody got this problem before he'll understand.

plz help

Comments

  • [b][red]This message was edited by zibadian at 2006-7-26 2:48:15[/red][/b][hr]
    : [b][red]This message was edited by pitonas at 2006-7-25 23:14:4[/red][/b][hr]
    :
    : i created a html document witch sends data to eclipse, instead of characters like "ą č ę ė į ų ū " I get some other characters. for example
    :
    : Siuntėjas
    :
    : then i display html document trought eclipse 3.1 i get something like that
    :
    : Siunt�jas
    :
    :
    : encoding i use is utf-8
    :
    : well i explained silly :) but if somebody got this problem before he'll understand.
    :
    : plz help
    :
    In html the codes &#xxx, where xxx is a number, specifies a character based on the encoding and font. Since eclipse is basically a webbrowser when reading html files, those codes get decoded into the character they represent.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

In this Discussion