problems during oracle installation please help


I have already installed oracle in my system , personal edition, when i tried to create a DSN in it it stated that netwoking componenets are not installed properly. So i installed oracle from a CD that my friend gave and during the process of installation, an error message came ststing "An error has occured and asked me to close the program" and i closed it and finally in my system there is nothing in the name of oracle :-( i lost even the capability to create a table.Since he needed that CD i tried to copy the contents and install later, but it said that the ORACLE080 cannot be copied.. i finally deceided to download Oracle from the internet , from this site and it asked me to download 2 zip files for oracle 9i and here also during the process of download it said that this file cannot be downloaded and asked me to exit the application.. i dont know wat to do now..iam now in a project using JSP and SQL integration.. a real time iam in terrible need to instal Oracle. please help me in this regard.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!