Connecting to an Access Database Error

Hi,

I've got a site running off an Access 2000 database and I have now got an error which I have not seen before and Can't find a solution for it on Knowledge base.

When I go to a page that runs from the .mdb I get the following.

Microsoft JET Database Engine error '80004005'
System resource exceeded.

Can anyone explain why I am getting this. Nothing has changed on the site since I had it working.

Thanks

Comments

  • Have you checked the size of the db?I think the default max. size is 4MB.If you have reached that limit,you will have to increase it.

    faustine
    -------



    : Hi,
    :
    : I've got a site running off an Access 2000 database and I have now got an error which I have not seen before and Can't find a solution for it on Knowledge base.
    :
    : When I go to a page that runs from the .mdb I get the following.
    :
    : Microsoft JET Database Engine error '80004005'
    : System resource exceeded.
    :
    : Can anyone explain why I am getting this. Nothing has changed on the site since I had it working.
    :
    : Thanks
    :

  • : Have you checked the size of the db?I think the default max. size is 4MB.If you have reached that limit,you will have to increase it.
    :
    : faustine
    : -------
    :
    :
    :
    : : Hi,
    : :
    : : I've got a site running off an Access 2000 database and I have now got an error which I have not seen before and Can't find a solution for it on Knowledge base.
    : :
    : : When I go to a page that runs from the .mdb I get the following.
    : :
    : : Microsoft JET Database Engine error '80004005'
    : : System resource exceeded.
    : :
    : : Can anyone explain why I am getting this. Nothing has changed on the site since I had it working.
    : :
    : : Thanks
    : :
    :
    :

    That could be the cause, there is some work gotta do with system registry to change the db size allowed. Consult online documentation from MS for more information.


    [size=2]Neo Gigs[/size]
    -----8<-------------------------------
    Powered by Redhat 8 (Psyche)
    [color=blue]http://communities.msn.com.my/VisualBasicwithNeo[/color]


  • but it is for access 2002,anyway,if it helps...........

    Set Up Your Access Database to Automatically Compact and Repair
    From Jerry Wang, Burnaby, British Columbia, Canada

    Worried about the increasing size of your database? To ensure optimal performance, you should compact and repair your Microsoft Access files regularly. On the Tools menu, point to Database Utilities, and then click Compact and Repair Database. But don't stop there! Let Access do it for you automatically. How?

    Open the Access database or Access project that you want Access to compact automatically.
    On the Tools menu, click Options.
    Click the General tab.
    Select the Compact on Close check box.



    faustine
    --------



    : : Have you checked the size of the db?I think the default max. size is 4MB.If you have reached that limit,you will have to increase it.
    : :
    : : faustine
    : : -------
    : :
    : :
    : :
    : : : Hi,
    : : :
    : : : I've got a site running off an Access 2000 database and I have now got an error which I have not seen before and Can't find a solution for it on Knowledge base.
    : : :
    : : : When I go to a page that runs from the .mdb I get the following.
    : : :
    : : : Microsoft JET Database Engine error '80004005'
    : : : System resource exceeded.
    : : :
    : : : Can anyone explain why I am getting this. Nothing has changed on the site since I had it working.
    : : :
    : : : Thanks
    : : :
    : :
    : :
    :
    : That could be the cause, there is some work gotta do with system registry to change the db size allowed. Consult online documentation from MS for more information.
    :
    :
    : [size=2]Neo Gigs[/size]
    : -----8<-------------------------------
    : Powered by Redhat 8 (Psyche)
    : [color=blue]http://communities.msn.com.my/VisualBasicwithNeo[/color]
    :
    :

  • :
    : but it is for access 2002,anyway,if it helps...........
    :
    : Set Up Your Access Database to Automatically Compact and Repair
    : From Jerry Wang, Burnaby, British Columbia, Canada
    :
    : Worried about the increasing size of your database? To ensure optimal performance, you should compact and repair your Microsoft Access files regularly. On the Tools menu, point to Database Utilities, and then click Compact and Repair Database. But don't stop there! Let Access do it for you automatically. How?
    :
    : Open the Access database or Access project that you want Access to compact automatically.
    : On the Tools menu, click Options.
    : Click the General tab.
    : Select the Compact on Close check box.
    :
    :
    :
    : faustine
    : --------
    :
    :
    :
    : : : Have you checked the size of the db?I think the default max. size is 4MB.If you have reached that limit,you will have to increase it.
    : : :
    : : : faustine
    : : : -------
    : : :
    : : :
    : : :
    : : : : Hi,
    : : : :
    : : : : I've got a site running off an Access 2000 database and I have now got an error which I have not seen before and Can't find a solution for it on Knowledge base.
    : : : :
    : : : : When I go to a page that runs from the .mdb I get the following.
    : : : :
    : : : : Microsoft JET Database Engine error '80004005'
    : : : : System resource exceeded.
    : : : :
    : : : : Can anyone explain why I am getting this. Nothing has changed on the site since I had it working.
    : : : :
    : : : : Thanks
    : : : :
    : : :
    : : :
    : :
    : : That could be the cause, there is some work gotta do with system registry to change the db size allowed. Consult online documentation from MS for more information.
    : :
    : :
    : : [size=2]Neo Gigs[/size]
    : : -----8<-------------------------------
    : : Powered by Redhat 8 (Psyche)
    : : [color=blue]http://communities.msn.com.my/VisualBasicwithNeo[/color]
    : :
    : :
    :
    Thanks guys. Turns out it was a problem with the host server I was using. My database was only 400k anyway which was what was confusing me.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories