Port 80 -- Help!

Hello. I am eager to learn apache and php, but currently, something has gone wrong. I had apache working for a while, and then suddenly it stops. I found out that this was because of another application that was using port 80. I do not remember installing any other applications, so is there a way which i can find what program is using that port so i can continue using apache and php?

Please help me :P

Comments

  • : Hello. I am eager to learn apache and php, but currently, something has gone wrong. I had apache working for a while, and then suddenly it stops. I found out that this was because of another application that was using port 80. I do not remember installing any other applications, so is there a way which i can find what program is using that port so i can continue using apache and php?
    :
    : Please help me :P
    :
    Install netlimiter. That program can show you which program is using which port on your system.
    An alternative solution might be to let Apache listen on another port. I would suggest a port in the range of 10,000-20,000.
  • : : Hello. I am eager to learn apache and php, but currently, something has gone wrong. I had apache working for a while, and then suddenly it stops. I found out that this was because of another application that was using port 80. I do not remember installing any other applications, so is there a way which i can find what program is using that port so i can continue using apache and php?
    : :
    : : Please help me :P
    : :
    : Install netlimiter. That program can show you which program is using which port on your system.
    : An alternative solution might be to let Apache listen on another port. I would suggest a port in the range of 10,000-20,000.
    :

    Ok thanks. How would i go about changing the port which Apache listens to?
  • if your using win xp prof edition, IIS is by default installed on your machine, that might be the cause if your problem... i'm running IIS when i'm coding ASP, and Apache for my php projects ( though not simultaneuos)... neat!!!

    it happens...



    baboy... baboy...

    weaps

  • : if your using win xp prof edition, IIS is by default installed on your machine, that might be the cause if your problem... i'm running IIS when i'm coding ASP, and Apache for my php projects ( though not simultaneuos)... neat!!!
    :
    : it happens...
    :
    :
    :
    : baboy... baboy...
    :
    : weaps
    :
    :
    Why not install the mod_aspdotnet module into apache and drop the IIS completely?
  • R u using win xP? if so just disable your firewall (which blocks port 80 by default)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories