Forward reference needs override

When trying to compile source with tasm.exe error messages
like this are arisen:

Forward reference needs override

In the source there is at that line:

call [2*eax+efxtable]

Could anyone tell how to fix that?

Thanks.

Comments

  • : When trying to compile source with tasm.exe error messages
    : like this are arisen:
    :
    : Forward reference needs override
    :
    : In the source there is at that line:
    :
    : call [2*eax+efxtable]
    :
    : Could anyone tell how to fix that?
    :
    : Thanks.
    :

    Try to use option /m2 for TASM...


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

In this Discussion