MS-DOS application Date/Year format problem - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

MS-DOS application Date/Year format problem

dikobrazdikobraz Posts: 1Member
Hello all of you!
I have problem with MS-Dos application date/year format. Aplication used for concrete production with databases of production, reports etc.
Everything work fine exept date/year format on reports and main screen. In control settings of application date is 13/02/2012 and in main screen and reports show 13/02/112 (three digits). Try change in BIOS,regional settings but nothing. Also try GOOGLE... I dont have source code... Can you help me?? Thanks!!!!!!!!!!!!!




Comments

  • ZumacZumac Posts: 6Member
    : Hello all of you!
    : I have problem with MS-Dos application date/year format. Aplication
    : used for concrete production with databases of production, reports
    : etc.
    : Everything work fine exept date/year format on reports and main
    : screen. In control settings of application date is 13/02/2012 and in
    : main screen and reports show 13/02/112 (three digits). Try change in
    : BIOS,regional settings but nothing. Also try GOOGLE... I dont have
    : source code... Can you help me?? Thanks!!!!!!!!!!!!!

    Hi Diko,
    Your problem is with the format of the date entered. In the United States and Belize the default date format is MM/DD/YYYY. All other countries use DD/MM/YYYY, and some use YYYYMMDD.

    So, not knowing in which country the program was written, I suggest you use the DD/MM/YYYY instead of the MM/DD/YYYY which doesn't work.

    Good luck and regards..... Zumac


Sign In or Register to comment.