problem in framework version (very important) - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Welcome to the new platform of Programmer's Heaven! We apologize for the inconvenience caused, if you visited us from a broken link of the previous version. The main reason to move to a new platform is to provide more effective and collaborative experience to you all. Please feel free to experience the new platform and use its exciting features. Contact us for any issue that you need to get clarified. We are more than happy to help you.

problem in framework version (very important)

john_zakariajohn_zakaria Posts: 9Member
hi guys, i want to ask a small question.
i made a windows service that work using framework version 3.5, after that i made the installer of this windows service to let the user uses this windows service on their computer's.

Now i want to setup this windows service on different operating services like windows 7, windows vista, windows xp......

but when i tried to setup it in windows 7 i found that there is a conflict in the framework version. coz i am using in my project windows framework version 3.5 and the file [B] InstallUtil.exe[/B] is in the framework v2.0.50727

it's path is: C:WINDOWSMicrosoft.NETFrameworkv2.0.50727InstallUtil.exe

so how i can allow the user to setup the windows service into different framework(s)??

[B]or [/B]how i can make a windows service regardless it's framework version???
Sign In or Register to comment.