Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Welcome to the new platform of Programmer's Heaven! We apologize for the inconvenience caused, if you visited us from a broken link of the previous version. The main reason to move to a new platform is to provide more effective and collaborative experience to you all. Please feel free to experience the new platform and use its exciting features. Contact us for any issue that you need to get clarified. We are more than happy to help you.

problem in VS.NET 2005 with SQL 2005

Mihiri85Mihiri85 Posts: 1Member
Hi
I installed VS.NET 2005 on my windowsXp mechine successfully but when i try to installed MICROSOFT SQL SERVER 2005, setup windows saying
"SQL Server 2005 Setup has detected incompatible components from beta versions of Visual Studio, .NET Framework, or SQL Server 2005.

I already have Microsoft .NET Compact Framework 1.0 SP3 Developer
Microsoft .NET Compact Framework 2.0
Microsoft .NET Framework 2.0
AND
Microsoft Visual Studio 2005 premier Partner Edition-ENU
Microsoft Visual Studio 2005 Professional Edition-ENU
Microsoft Document Explorer 2005
Microsoft Device Emulator Version 1.0-ENU programms on Add/Remove program list.


Should i keep all these files or have i to remove any of these files to operate .NET 2005 with SQL 2005.
hw can i recognize components of the Beta version?I want to do my project using .NET quickly.
plz help me.

Comments

  • PsightoplazmPsightoplazm Posts: 332Member ✭✭
    this is quoted from another forum...

    Please look at the %Program Files%Microsoft SQL Server90Setup
    BootstrapLOGFilesSQLSetup*_Core.log file. It should have a bit of
    information in it saying what the conflict is and some GUIDs indicating
    the product codes of the conflicting programs. The section you are looking
    for will look something like this (and may repeat):

    Running: PerformSCCAction2 at: 2004/6/27 13:54:12
    Product "{982DB00A-9C4E-436B-8707-18E113BAA44C}" versioned
    9.00.823 is not compatible with current builds of SQL
    Server.Expected at least version: 9.00.849
    The Product Name is "Microsoft SQL Server 2005 Analysis
    Services Beta 2"

    In this case, the offending product is
  • marvellous4umarvellous4u Posts: 1Member
    Hello,
    Try this,
    download and install
    [b]WindowsInstaller-KB893803-v2-x86[/b]
    before installing SQL Server 2005.
Sign In or Register to comment.