Minimum MDAC Version Requirement (Error)!!!?

Hi,

I had install SQL Server 2005 installed in my system. I need to remove it due to some reason. Now, when i try to install it again, it shows me error "Minimum MDAC Version Requirement (Error)"!!!

I have install MDAC 2.8 SP1 (download from Microsoft site), but still i am not able to install MSSQL just because of same error.

Can anyone help me?

Thanks in advance.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories