learning ASP.net - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

learning ASP.net

belu3508belu3508 Posts: 1Member
Dear Sir
I am trying to learn ASP.net. I develop a project in my workplace desktop and bring the project files ( the entire folder)home to continue the work.I have not been successful in opening the project in my home machine. I have same version of VisualStudio.net at both the places.
Kindly advise me on:
1.where to place the project folder in my home machine.
2.Are there any modifications required in webinfo file or URL.
3.How to define file path for a project initiated on a different machine as the home computer returns the error message "http:\localhost............... could not be located " even if files are present in the defined location
Kindly help
Lalit Belwal

Comments

  • digiozdigioz Posts: 4Member
    : Dear Sir
    : I am trying to learn ASP.net. I develop a project in my workplace desktop and bring the project files ( the entire folder)home to continue the work.I have not been successful in opening the project in my home machine. I have same version of VisualStudio.net at both the places.
    : Kindly advise me on:
    : 1.where to place the project folder in my home machine.
    : 2.Are there any modifications required in webinfo file or URL.
    : 3.How to define file path for a project initiated on a different machine as the home computer returns the error message "http:\localhost............... could not be located " even if files are present in the defined location
    : Kindly help
    : Lalit Belwal
    :
    :

    Lets say you have a project called "WebSite1". Here is what you would need to do:

    1- Copy the project folder from your work PC to your Home PC, to the following location:

    C:InetpubwwwrootWebSite1

    2- Open the file WebSite1.sln (solution file) and make sure you have the following:

    URL: http://localhost/WebSite1/
    Physical Path: "............inetpubwwwrootWebSite1"
    VirtualPath = "/WebSite1"

    3- Open IIS Manager. Expand the "Default Website" tree on the left menu, right click on the "WebSite1" folder and choose "Properties".

    4- Click on the "Create" button under "Application Settings" and make sure the "Execute Permissions" says "Scripts and Executables".

    5- Save all changes and run your project. You should be ok now.

    That should do the trick for you. Let me know if you have any more trouble with it.




Sign In or Register to comment.