re : wince 5.0 appln development - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


re : wince 5.0 appln development

s Platform Builder required for app dev for

win ce 5.0 based devices ?

this is what is given in microsoft website

Windows CE 5.0
For the Windows CE 5.0 version of the operating system, developers have three application development options:

* Visual Studio .NET 2003 with the Windows CE Utilities for Visual Studio .NET 2003 Add-on Pack
o .NET Compact Framework 1.0 (included in Windows CE 5.0)
o .NET Compact Framework 1.0 SP3 Developer Redistributable
o .NET Compact Framework 1.0 Service Pack 1 (ROM install only with the Windows CE .NET 4.2 Platform Builder Quarterly QFE Package: April - June 2003)
* eMbedded Visual C++ 4.0 SP4
* Platform Builder for Windows CE 5.0

if so where to get it and what is it ?
Sign In or Register to comment.