Program Has Exited With Code 0

My code exits while I am running debug. Everthing looks fine, but I get the following message when I try to debug/run the code:

The program '[3452] ETCrib.exe' has exited with code 0 (0x0).

Any suggestions? I the past I would have to start over in a new solution for this problem, but this one is to big to start over from scratch.

Thanks for any help.



Comments

  • : My code exits while I am running debug. Everthing looks fine, but I get the following message when I try to debug/run the code:
    :
    : The program '[3452] ETCrib.exe' has exited with code 0 (0x0).
    :
    : Any suggestions? I the past I would have to start over in a new solution for this problem, but this one is to big to start over from scratch.
    :
    : Thanks for any help.


    =====================================================================

    Hi,

    This is NORMAL and means NO ERRORS!!


    Regards,

    Dr M.

  • : : My code exits while I am running debug. Everthing looks fine, but I get the following message when I try to debug/run the code:
    : :
    : : The program '[3452] ETCrib.exe' has exited with code 0 (0x0).
    : :
    : : Any suggestions? I the past I would have to start over in a new solution for this problem, but this one is to big to start over from scratch.
    : :
    : : Thanks for any help.
    :
    :
    : =====================================================================
    :
    : Hi,
    :
    : This is NORMAL and means NO ERRORS!!
    :
    :
    : Regards,
    :
    : Dr M.
    :
    :
    OK, but the program does not execute in debug.
  • : : : My code exits while I am running debug. Everthing looks fine, but I get the following message when I try to debug/run the code:
    : : :
    : : : The program '[3452] ETCrib.exe' has exited with code 0 (0x0).
    : : :
    : : : Any suggestions? I the past I would have to start over in a new solution for this problem, but this one is to big to start over from scratch.
    : : :
    : : : Thanks for any help.
    : :
    : :
    : : =====================================================================
    : :
    : : Hi,
    : :
    : : This is NORMAL and means NO ERRORS!!
    : :
    : :
    : : Regards,
    : :
    : : Dr M.
    : :
    : :
    : OK, but the program does not execute in debug.
    :
    ======================================================================

    Hi,

    Not sure on that one then, turn DEBUG mode off or close the debug window?

    Remove any breakponts you have set too.
    Brown circles at the left side of your code window by clicking on them.


    Regards,

    Dr M.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories