Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

file association changed

DonotaloDonotalo Member Posts: 715
[purple]my *.scr file associations has been changed and i dont know how it happened. the associated program is now notepad. the extention *.scr is not found in the file types tab of folder options. how can i change the *.scr files back to default so that double clicking on them will cause to open the screen saver normally?[/purple]
[hr][purple]~Donotalo()[/purple]

Comments

  • IDKIDK Member Posts: 1,784
    : [purple]my *.scr file associations has been changed and i dont know how it happened. the associated program is now notepad. the extention *.scr is not found in the file types tab of folder options. how can i change the *.scr files back to default so that double clicking on them will cause to open the screen saver normally?[/purple]
    : [hr][purple]~Donotalo()[/purple]
    :
    Remove it, and then add it again.
    Then it should work...
  • DonotaloDonotalo Member Posts: 715
    : : [purple]my *.scr file associations has been changed and i dont know how it happened. the associated program is now notepad. the extention *.scr is not found in the file types tab of folder options. how can i change the *.scr files back to default so that double clicking on them will cause to open the screen saver normally?[/purple]
    : : [hr][purple]~Donotalo()[/purple]
    : :
    : Remove it, and then add it again.
    : Then it should work...
    :
    [purple]i thought it before. but as i said, i could not find the *.scr extension in the file types tab of folder options. so there is no question to remove it.
    [/purple]
    [hr][purple]~Donotalo()[/purple]

  • IDKIDK Member Posts: 1,784
    : : : [purple]my *.scr file associations has been changed and i dont know how it happened. the associated program is now notepad. the extention *.scr is not found in the file types tab of folder options. how can i change the *.scr files back to default so that double clicking on them will cause to open the screen saver normally?[/purple]
    : : : [hr][purple]~Donotalo()[/purple]
    : : :
    : : Remove it, and then add it again.
    : : Then it should work...
    : :
    : [purple]i thought it before. but as i said, i could not find the *.scr extension in the file types tab of folder options. so there is no question to remove it.
    : [/purple]
    : [hr][purple]~Donotalo()[/purple]
    :
    :
    Try adding it again then...

    It's wierd that it's hiding the executable extension like .exe and .scr.
    I did some changes with .exe like two months ago, maybe MS has released an update not so long ago that hides them...

    When you add it again, I think it will overwrite the old so it will be as it should. Make sure to assosiate .scr with screensaver and it should work.
Sign In or Register to comment.