Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

IIS not working on Windows XP --- Service Pack 1

hi guys,

i am trying to run IIS on Windows XP SP-1, but nothing is happening.
Is there any problem wid XP or my IIS Installation??

Please Help!!


(SHONKS)

Comments

  • weapon__xweapon__x Member Posts: 138
    try installing it... it might be corrupted or something...
    if you don't know how...
    you might want to insert the xp cd and choose add windows component. then from there its just following instruction really...


    baboy... baboy...

    weaps
  • aaronjones3593aaronjones3593 Member Posts: 122
    : try installing it... it might be corrupted or something...
    : if you don't know how...
    : you might want to insert the xp cd and choose add windows component. then from there its just following instruction really...
    :
    :
    : baboy... baboy...
    :
    : weaps
    :

    First off, I extremely reccomend that you upgrade to Service Pack 2!

    Secondly, is it Home or Professional Edition?

    Professional lets you setup IIS straight out-of-the-box, however, microsoft made it actively difficult to get IIS on Windows XP Home. There is, however, a workaround:

    http://www.15seconds.com/issue/020118.htm

    hope that helps.

    if you're running Professional Edition, contact Microsoft for help.

    -( Aaron )-

    "Alcohol aint the answer, but atleast you forget the question"

Sign In or Register to comment.