Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

No results

the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......

Comments

  • aaronjones3593aaronjones3593 Member Posts: 122
    : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    :
    i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
  • x_rayx_ray Member Posts: 71
    : : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    : :
    : i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
    :
    hey i found a solution for my problem, i checked all the security checkboxes on iis5.0, simply go to iis, right click on the virtual folder inside the default site and select all checkboses(read,write,execute,...) and then proceed. Note however that if you are using dreamweaver to edit the asp your root folder should be this same virtual folder(the physical folder underneath). also note that this a little bit dangerous because some scripts could execute on your server.
    hope it will fix your problem...
  • aaronjones3593aaronjones3593 Member Posts: 122
    : : : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    : : :
    : : i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
    : :
    : hey i found a solution for my problem, i checked all the security checkboxes on iis5.0, simply go to iis, right click on the virtual folder inside the default site and select all checkboses(read,write,execute,...) and then proceed. Note however that if you are using dreamweaver to edit the asp your root folder should be this same virtual folder(the physical folder underneath). also note that this a little bit dangerous because some scripts could execute on your server.
    : hope it will fix your problem...
    :
    if i enable execution of folders, frontpage cant publish to it which was why i set up IIS on my comp in the first place :(

    but if it works for u, great

  • x_rayx_ray Member Posts: 71
    : : : : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    : : : :
    : : : i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
    : : :
    : : hey i found a solution for my problem, i checked all the security checkboxes on iis5.0, simply go to iis, right click on the virtual folder inside the default site and select all checkboses(read,write,execute,...) and then proceed. Note however that if you are using dreamweaver to edit the asp your root folder should be this same virtual folder(the physical folder underneath). also note that this a little bit dangerous because some scripts could execute on your server.
    : : hope it will fix your problem...
    : :
    : if i enable execution of folders, frontpage cant publish to it which was why i set up IIS on my comp in the first place :(
    :
    : but if it works for u, great
    :
    :
    sorry, but don't worry if i'll find another one i 'll reply it directly
  • aaronjones3593aaronjones3593 Member Posts: 122
    : : : : : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    : : : : :
    : : : : i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
    : : : :
    : : : hey i found a solution for my problem, i checked all the security checkboxes on iis5.0, simply go to iis, right click on the virtual folder inside the default site and select all checkboses(read,write,execute,...) and then proceed. Note however that if you are using dreamweaver to edit the asp your root folder should be this same virtual folder(the physical folder underneath). also note that this a little bit dangerous because some scripts could execute on your server.
    : : : hope it will fix your problem...
    : : :
    : : if i enable execution of folders, frontpage cant publish to it which was why i set up IIS on my comp in the first place :(
    : :
    : : but if it works for u, great
    : :
    : :
    : sorry, but don't worry if i'll find another one i 'll reply it directly
    :
    ye thx
  • x_rayx_ray Member Posts: 71
    : : : : : : the problem is i am creating asp pages, when i try to see them in the browser nothing appears or only html scripts appears. for more info i am running iis with windows 2000. can anyone help plz.......
    : : : : : :
    : : : : : i have same problem running IIS 5.0 on WinXP Home... Don't know what is causing it tho.. :(
    : : : : :
    : : : : hey i found a solution for my problem, i checked all the security checkboxes on iis5.0, simply go to iis, right click on the virtual folder inside the default site and select all checkboses(read,write,execute,...) and then proceed. Note however that if you are using dreamweaver to edit the asp your root folder should be this same virtual folder(the physical folder underneath). also note that this a little bit dangerous because some scripts could execute on your server.
    : : : : hope it will fix your problem...
    : : : :
    : : : if i enable execution of folders, frontpage cant publish to it which was why i set up IIS on my comp in the first place :(
    : : :
    : : : but if it works for u, great
    : : :
    : : :
    : : sorry, but don't worry if i'll find another one i 'll reply it directly
    : :
    : ye thx
    :
    did u try the cmd regiis -i in order to remap asp connections to the server?
Sign In or Register to comment.