Audigy / XP problem - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Audigy / XP problem

i have a problem with sound-card a windows,
i have install drivers (its ok i think, all works fine
under Creative's testings and Demo programs, device manager doesnt find any error with the card . . .)
but in 'Audio Devices' in control panel there is NO
'Sound B;aster Audigy' card ???
no mixers, no anything the OS can see . . .
(the card was working in ME just fine)
any idea ?

Comments

  • brezuicabbrezuicab Posts: 2Member
    I had the same problem with my Audigy 2 .. it worked fine in windows 98 but when I installed WIn XP .. nothing .. the OS did not recognize any device.... Try changing the PCI slot the card is in ... it worked for me...
  • xkgdiamxkgdiam Posts: 111Member
    : I had the same problem with my Audigy 2 .. it worked fine in windows 98 but when I installed WIn XP .. nothing .. the OS did not recognize any device.... Try changing the PCI slot the card is in ... it worked for me...
    :
    after many boots ...........> OK !
  • JSPATEL216JSPATEL216 Posts: 1Member
    : i have a problem with sound-card a windows,
    : i have install drivers (its ok i think, all works fine
    : under Creative's testings and Demo programs, device manager doesnt find any error with the card . . .)
    : but in 'Audio Devices' in control panel there is NO
    : 'Sound B;aster Audigy' card ???
    : no mixers, no anything the OS can see . . .
    : (the card was working in ME just fine)
    : any idea ?
    :

Sign In or Register to comment.