Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Welcome to the new platform of Programmer's Heaven! We apologize for the inconvenience caused, if you visited us from a broken link of the previous version. The main reason to move to a new platform is to provide more effective and collaborative experience to you all. Please feel free to experience the new platform and use its exciting features. Contact us for any issue that you need to get clarified. We are more than happy to help you.

problem with apache after installing php

nneomanneoma Posts: 61Member
after installing php on my PC, i received the following error when i tried to get to http:\localhost

Forbidden
You don't have permission to access / on this server.
Apache/2.0.54(Win 32) PHP/5.1.0b2
Server at localhost Port 80

how do i rectify it?

Comments

  • ITAITA Posts: 463Member
    This is exactly as it says. You've probably turned off directory listings, and not given read permission to the folder, so it can't be displayed to the user. Basically, it's a permissions problem. Try putting a 'index.html' in the folder, and you should find that the error disappears.

    Regards,

    Isaac

    "Let us smite the evil slime eating hordes who may befall us on our quest to be the ultimate programmers of the known universe!"

  • Mark StrijbosMark Strijbos Posts: 82Member
    : You've probably turned off directory listings

    or you have forgotten to set a valid DocumentRoot. AFAIK '/' is the default value for this setting and that won't work an a Windoze system

Sign In or Register to comment.