ASP.Net DropDownList problem - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

ASP.Net DropDownList problem

drivingermandrivingerman Posts: 16Member
Hello. I am using ASP.Net to populate a dropdown list. I am quite new to the ASP.NET language. The resulting page source is the following. There is more around the list on the finished page, but I have simplified it for posting purposes. However, no list shows up. Can anybody tell me why?


[code]


































1000" />



[/code]

Comments

  • linprishublinprishub Posts: 61Member
    : Hello. I am using ASP.Net to populate a dropdown list. I am quite new to the ASP.NET language. The resulting page source is the following. There is more around the list on the finished page, but I have simplified it for posting purposes. However, no list shows up. Can anybody tell me why?
    :
    :
    : [code]
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    :
    : 1000" />
    :
    :
    :
    : [/code]
    :


    hello i tried this code and it works fine on a new aspx page.



  • drivingermandrivingerman Posts: 16Member
    : : Hello. I am using ASP.Net to populate a dropdown list. I am quite new to the ASP.NET language. The resulting page source is the following. There is more around the list on the finished page, but I have simplified it for posting purposes. However, no list shows up. Can anybody tell me why?
    : :
    : :
    : : [code]
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : :
    : : 1000" />
    : :
    : :
    : :
    : : [/code]
    : :
    :
    :
    : hello i tried this code and it works fine on a new aspx page.
    :
    :
    :
    :


    yeah, I figured it out. I was creating this code dynamically, and sending it to the client at load, but it needs to be run server-side. It's my first go around with ASP.Net. It's working now...
Sign In or Register to comment.