Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Audigy Sound Problem

andy099andy099 Member Posts: 99
My sons PC keeps crashing (every few days) and the on-board sound keeps resetting itself as the default sound other than an Audigy sound card (with breakout box) which is what we want as the default.

I was wondering if I bought a new motherboard and reinstalled Windows that may cure the problem as everyone who has looked at the problem is baffled. BIOS flashed etc; un-install/re-install audigy etc.

The processor is a AMD 2GHz and we have 1G of RAM. The motherboard is about 2 years old.

Is this a valid option?

Andy.

Comments

  • GaashiusGaashius Member Posts: 349
    : My sons PC keeps crashing (every few days) and the on-board sound keeps resetting itself as the default sound other than an Audigy sound card (with breakout box) which is what we want as the default.
    :
    : I was wondering if I bought a new motherboard and reinstalled Windows that may cure the problem as everyone who has looked at the problem is baffled. BIOS flashed etc; un-install/re-install audigy etc.
    :
    : The processor is a AMD 2GHz and we have 1G of RAM. The motherboard is about 2 years old.
    :
    : Is this a valid option?
    :
    : Andy.
    :
    :
    Yeah, it seems to be this config will work proper. If it still does not work, (I give a really small chance to this) then maybe the Soundcard itself has a problem.

    ****************
    Any questions? Just ask!

    :-) [b][blue]GAASHIUS[/blue][/b] :-)


  • andy099andy099 Member Posts: 99
    : Yeah, it seems to be this config will work proper. If it still does not work, (I give a really small chance to this) then maybe the Soundcard itself has a problem.
    :
    Just one other question as I am at the limit of my knowledge.

    If we cloned the hard drive (via Norton Ghost); to save re-installing all the other programs. Are they anything regarding the new motherboard that would affect the hard drive/Windows when we powered up; i.e. maybe cut out the need to re-install WIndows, avaoid backups etc on this 120GByte drive.

    Or is it the case to format the hard drive and put everything on the new motherboard and start again from the scratch?

    Just thinking it is a hardware/firmware problem.

    Andy.
  • GaashiusGaashius Member Posts: 349
    : : Yeah, it seems to be this config will work proper. If it still does not work, (I give a really small chance to this) then maybe the Soundcard itself has a problem.
    : :
    : Just one other question as I am at the limit of my knowledge.
    :
    : If we cloned the hard drive (via Norton Ghost); to save re-installing all the other programs. Are they anything regarding the new motherboard that would affect the hard drive/Windows when we powered up; i.e. maybe cut out the need to re-install WIndows, avaoid backups etc on this 120GByte drive.
    :
    : Or is it the case to format the hard drive and put everything on the new motherboard and start again from the scratch?
    :
    : Just thinking it is a hardware/firmware problem.
    :
    : Andy.
    :
    This may be a hardware problem. Post this problem it to the Computer Hardware Messageboard too, there you can find more help I think the fellow guys will help you out perfectly. I think you must only touch the hardware after trying to reinstall all the things. If it not works after reinstall, just post to the Computer Hardware messageboard.

    ****************
    Any questions? Just ask!

    :-) [b][blue]GAASHIUS[/blue][/b] :-)


  • Boaz BagbagBoaz Bagbag Member Posts: 2
    : : My sons PC keeps crashing (every few days) and the on-board sound keeps resetting itself as the default sound other than an Audigy sound card (with breakout box) which is what we want as the default.
    : :
    : : I was wondering if I bought a new motherboard and reinstalled Windows that may cure the problem as everyone who has looked at the problem is baffled. BIOS flashed etc; un-install/re-install audigy etc.
    : :
    : : The processor is a AMD 2GHz and we have 1G of RAM. The motherboard is about 2 years old.
    : :
    : : Is this a valid option?
    : :
    : : Andy.
    : :
    : :
    : Yeah, it seems to be this config will work proper. If it still does not work, (I give a really small chance to this) then maybe the Soundcard itself has a problem.
    :
    : ****************
    : Any questions? Just ask!
    :
    : :-) [b][blue]GAASHIUS[/blue][/b] :-)
    :
    :
    :
    Try reinstalling the driver, if this hardware issue, buy a new card and disable the old one!
Sign In or Register to comment.