GW Basic viewing problems - Help!! - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Welcome to the new platform of Programmer's Heaven! We apologize for the inconvenience caused, if you visited us from a broken link of the previous version. The main reason to move to a new platform is to provide more effective and collaborative experience to you all. Please feel free to experience the new platform and use its exciting features. Contact us for any issue that you need to get clarified. We are more than happy to help you.

GW Basic viewing problems - Help!!

NickAndrewsNickAndrews Posts: 2Member
I run a GWBasic calculations program and have tried to open it on a new laptop. It can only be viewed in the top half of the screen. I've been trying to view it in full screen, but have not had any success. Any ideas how to solve this problem? Thanks, Nick

Comments

  • netcoder_netcoder_ Posts: 6Member
    [b][red]This message was edited by netcoder_ at 2005-1-21 18:40:57[/red][/b][hr]
    If you mean that the window's title bar is too high to grab it with your mouse, try Alt-Space then M then move the window with your arrow keys. If it is not what you mean, well your question is not clear

    Regards

    Francis Lacroix a.k.a Netcoder
    Programmer




  • NickAndrewsNickAndrews Posts: 2Member
    : [b][red]This message was edited by netcoder_ at 2005-1-21 18:40:57[/red][/b][hr]
    : If you mean that the window's title bar is too high to grab it with your mouse, try Alt-Space then M then move the window with your arrow keys. If it is not what you mean, well your question is not clear
    :
    : Regards
    :
    : Francis Lacroix a.k.a Netcoder
    : Programmer
    :
    :Thank you for your respone. Sorry, let me clarify. When I open a program written in GW Basic, only the top half of the screen is utilized. The bottom half of the screen is black. I don't think it is a matter of moving window, but GW Basic knowing the screen size. In windows, I tried selecting properties, but there is no option there for size.
    Nick
    :
    :
    :

Sign In or Register to comment.