Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Domain wont resolve to IP

nossienossie Member Posts: 1
Hi guys, I'm using Apache 2.0 .
I've set up apache for 3 of my domains. Each domain has its own virtual IP address. Everything works perfect at first, but right now... All of a sudden, one domain does not resolve to IP address anymore, i couldn't access it by going http://www.domain2.com, ping, nslookup does not work either.
The rest of the domains works fine, and they all have the same apache configuration settings.
I'm confused, and have been trying to find out why this is happening, and how to get my site back online.
Please help.

The following is my httpd.conf


ServerName www.domain1.com
ServerAlias domain1.com
ServerAdmin webmaster@domain1.com

HostnameLookups Off

DocumentRoot /home/virtual/www.domain1.com/html
CustomLog logs/www.domain1.com combined
ErrorDocument 403 http://www.domain1.com
ErrorDocument 404 http://www.domain1.com



ServerName www.domain2.com
ServerAlias domain2.com
ServerAdmin webmaster@domain2.com

HostnameLookups Off

DocumentRoot /home/virtual/www.domain2.com/html
CustomLog logs/www.domain2.com combined
ErrorDocument 403 http://www.domain2.com
ErrorDocument 404 http://www.domain2.com



ServerName www.domain3.com
ServerAlias domain3.com
ServerAdmin webmaster@domain3.com

HostnameLookups Off

DocumentRoot /home/virtual/www.domain3.com/html
CustomLog logs/www.domain3.com combined
ErrorDocument 403 http://www.domain3.com
ErrorDocument 404 http://www.domain3.com


Thanks,
Nos.


Sign In or Register to comment.