Microsoft Vbscript Runtime Error '800a01fb' - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Microsoft Vbscript Runtime Error '800a01fb'

Hi Guys,
My Code is
set conn = server.createobject("adodb.connection")
conn.open connstr
sql = "select something from sometable;"


This will run fine for days, and then suddenly start to malfunction on every 5th (or so) page pull. When this happens, the number of database connections to
postgresql grows linearly and won't shrink until I restart webservices on IIS (5.0). After the restart (or a simple unload of the isloated app) Everything runs fine until the next time the error occurs.

I am developing on Windows 2000 Server

If any one can Help... Thanx in advance

Regards
Dhananjay


Comments

  • ZantosZantos Posts: 139Member
    Are you closing all of your open database connections after using them?

    : Hi Guys,
    : My Code is
    : set conn = server.createobject("adodb.connection")
    : conn.open connstr
    : sql = "select something from sometable;"
    :
    :
    : This will run fine for days, and then suddenly start to malfunction on every 5th (or so) page pull. When this happens, the number of database connections to
    : postgresql grows linearly and won't shrink until I restart webservices on IIS (5.0). After the restart (or a simple unload of the isloated app) Everything runs fine until the next time the error occurs.
    :
    : I am developing on Windows 2000 Server
    :
    : If any one can Help... Thanx in advance
    :
    : Regards
    : Dhananjay
    :
    :
    :

    [code]<%
    '// Programmed By: Zantos
    '// VisualProgramming.NET
    '// http://vp.funurl.com/
    '// [email protected]
    %>[/code]

  • e-v-ee-v-e Posts: 2Member
    We are also experiencing the same problem. The app is ASP and running on IIS 5 in Windows 2000.

    What we do address the problem is restart the IIS. But then after a couple of days the error will return.

    Hope someone can help
  • e-v-ee-v-e Posts: 2Member
    We are also experiencing the same problem. The app is ASP and running on IIS 5 in Windows 2000.

    What we do to address the problem is restart the IIS. But then after a couple of days the error will return.

    Hope someone can help
Sign In or Register to comment.