error trying to open asp in design - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

error trying to open asp in design

rooliemacrooliemac Posts: 1Member
Every time i try to open up an asp page in design mode i get an error.
the editor is unable to open in disign because there is an unquoted attribute value or sql tag.

how can i correct this.

Comments

  • didiermookdidiermook Posts: 14Member
    Hi,

    I don't know exactly what can be your problem but I had also this kinda problem, just because the Visual Studio Editor can not show in design mode some features or special characters he was not configured for. What to do is first to remove in the html code all the tags and elements VS.Net does not know. Then try to insert these tags using the menus or features appropriate to VS.Net if it exists. That's what I did, maybe it can help you!

    Keep heart!

    : Every time i try to open up an asp page in design mode i get an error.
    : the editor is unable to open in disign because there is an unquoted attribute value or sql tag.
    :
    : how can i correct this.
    :

  • cholancholan Posts: 21Member
    hello,

    if you are using "<%=recordset('fieldname')%>" etc inside your body,
    eg:

    ...


    visual studio will not allow you to open that asp page in design mode..

    you can you macromedia dreamweaver to open this asp page and its the best tool for designing.

    Cholan

    : Hi,
    :
    : I don't know exactly what can be your problem but I had also this kinda problem, just because the Visual Studio Editor can not show in design mode some features or special characters he was not configured for. What to do is first to remove in the html code all the tags and elements VS.Net does not know. Then try to insert these tags using the menus or features appropriate to VS.Net if it exists. That's what I did, maybe it can help you!
    :
    : Keep heart!
    :
    : : Every time i try to open up an asp page in design mode i get an error.
    : : the editor is unable to open in disign because there is an unquoted attribute value or sql tag.
    : :
    : : how can i correct this.
    : :
    :
    :

    <%=recordset('fieldname')%>
Sign In or Register to comment.