Webspeed

Hi,

Does anyone know how to setup Apache for webspeed ?

I have webspeed3.1 installed

pages are called like this in webspeed:
http://localhost/scripts/cgiip.exe/WService=wsbroker1/mypage.htm

Apache should execute the cgiip.exe with the given parameters but how does that work ?

For PHP i included this in my conf file:
[code]
AddType application/x-httpd-php .php
Action application/x-httpd-php /php/php.exe
scriptAlias /php/ "d:/program files/php/"
[/code]

but what should I fill in here for webspeed; something like this ? :
[code]
AddType application/x-httpd-webspeed .htm
Action application/x-httpd-webspeed /scripts/cgiip.exe
scriptAlias /scripts/ "d:/dlc91/Progress/bin"
[/code]
Well this doesn't work, but I didn't expect it to. I hope someone knows how to get this to work, I'm kinda newbe to Apache and Webspeed and I want to learn more about both, but then I will need to get it to work first....

kind regards,

mac-doggie

;-)
-mac-
mailto:[email protected]
the Netherlands...

Comments

  • [b][red]This message was edited by mac_doggie at 2004-8-13 3:15:25[/red][/b][hr]
    I've allready found it out.

    [code]
    scriptAlias /scripts/ "d:/dlc91/progress/bin/"
    [/code]

    thanxx

    : Hi,
    :
    : Does anyone know how to setup Apache for webspeed ?
    :
    : I have webspeed3.1 installed
    :
    : pages are called like this in webspeed:
    : http://localhost/scripts/cgiip.exe/WService=wsbroker1/mypage.htm
    :
    : Apache should execute the cgiip.exe with the given parameters but how does that work ?
    :
    : For PHP i included this in my conf file:
    : [code]
    : AddType application/x-httpd-php .php
    : Action application/x-httpd-php /php/php.exe
    : scriptAlias /php/ "d:/program files/php/"
    : [/code]
    :
    : but what should I fill in here for webspeed; something like this ? :
    : [code]
    : AddType application/x-httpd-webspeed .htm
    : Action application/x-httpd-webspeed /scripts/cgiip.exe
    : scriptAlias /scripts/ "d:/dlc91/Progress/bin"
    : [/code]
    : Well this doesn't work, but I didn't expect it to. I hope someone knows how to get this to work, I'm kinda newbe to Apache and Webspeed and I want to learn more about both, but then I will need to get it to work first....
    :
    : kind regards,
    :
    : mac-doggie
    :
    : ;-)
    : -mac-

    : the Netherlands...
    :
    :

    ;-)
    -mac-

    the Netherlands...




Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

In this Discussion