Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Welcome to the new platform of Programmer's Heaven! We apologize for the inconvenience caused, if you visited us from a broken link of the previous version. The main reason to move to a new platform is to provide more effective and collaborative experience to you all. Please feel free to experience the new platform and use its exciting features. Contact us for any issue that you need to get clarified. We are more than happy to help you.

slackware 8.1(problems with mouse in X)

kryonickryonic Posts: 1Member
Hi guys !
I am having problems with my mouse in KDE.
My mouse dont operate ... for more exactness, it dont move in the screen.
I already tried put it at same port , parallel of the gpm.
Ps: my mouse operate correctly in console but dont X ...
I too tried to modify manually the file XF86Config(modifing ports, drivers and others) and i havent return ...

I already tried of all in tutorials, others foruns e nothing !!


If anybody to can help-me ;-|

Comments

  • veliusvelius Posts: 456Member
    I don't know if your still having the problem or not but here is my advice...
    It sounds like you used the wrong mouse type. For instance I use a Logitech Optical Scroll mouse. I have no problems with the X server, because I chose to use a generice scroll mouse driver on PS/2 port. If you choose the wrong port as well that will prevent your mouse from working correctly. You need to verify your config.

    [hr]
    When it came down to it I dropped everything and ran.
    -Ramza Final Fantasy Tactics

Sign In or Register to comment.