problem with xmms in redhat8.0 - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

problem with xmms in redhat8.0

nagabalajinagabalaji Posts: 3Member
[b][red]This message was edited by nagabalaji at 2003-6-19 21:57:8[/red][/b][hr]
hi,
when i try to add songs in xmms of redhat8.0, it won't get added.
And, it is not possible for me to play a mp3 or a song in the xmms of redhat8.0.
What's the real problem? and how to solve it?

Note:- the soundcard functions correctly(i checked it out).

Comments

  • FirestormFirestorm Posts: 162Member
    : [b][red]This message was edited by nagabalaji at 2003-6-19 21:57:8[/red][/b][hr]
    : hi,
    : when i try to add songs in xmms of redhat8.0, it won't get added.
    : And, it is not possible for me to play a mp3 or a song in the xmms of redhat8.0.
    : What's the real problem? and how to solve it?
    :
    : Note:- the soundcard functions correctly(i checked it out).
    :
    :
    That's a FAQ. RH8 doesn't support mp3. Anyway I heard you can get something like a plugin so it'll work again. Try searching RH's webpage.

    (Can't say anything to the adding problem - no idea)
    ________________________________
    [red]http://www.againsttcpa.com[/red]
    [blue]Don't give big brother a chance![/blue]

  • jeweljewel Posts: 52Member
    : : [b][red]This message was edited by nagabalaji at 2003-6-19 21:57:8[/red][/b][hr]
    : : hi,
    : : when i try to add songs in xmms of redhat8.0, it won't get added.
    : : And, it is not possible for me to play a mp3 or a song in the xmms of redhat8.0.
    : : What's the real problem? and how to solve it?
    : :
    : : Note:- the soundcard functions correctly(i checked it out).
    : :
    : :
    : That's a FAQ. RH8 doesn't support mp3. Anyway I heard you can get something like a plugin so it'll work again. Try searching RH's webpage.
    :
    : (Can't say anything to the adding problem - no idea)
    : ________________________________
    : [red]http://www.againsttcpa.com[/red]
    : [blue]Don't give big brother a chance![/blue]
    :
    :

    Yes, download the plugin from xmms.org to get mp3 to work!
  • dietrichwdietrichw Posts: 29Member
    had the same problem :)
    I got the solution from Red Hat 9 for Dummies

    go to http://staff.xmms.org/priv/redhat8/

    then click the link that says xmms-mpg123-1.2.7-13.rpm

    when you install go to the terminal and enter this command

    rpm -ivh rpm-mpg123*

    and it should then work

    when in xmms check preferences to make sure the I/O plug in list has MPEG Layer .... some where in the list.

    hope this helped


  • nagabalajinagabalaji Posts: 3Member
    thank u
Sign In or Register to comment.