no load area - Programmers Heaven

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

no load area

Hadji_13Hadji_13 Posts: 274Member
Hi,

I've got some pics on a page, all jpegs.
I get errors from my 404 page saying someone tried to access:

/images%5Cbanner1.jpg


When I know they should be accessing
/images/banner1.jpg
This works when ever I try it, and there is loads of hits and only a handfull of errors from that page.

I have occassionally seen it come up strange,
I only got half the pic, the left half.

But it does usally work.

Cheers

Hadji
----------------------------------------------------
The solution to the problem changes the problem

Comments

  • Josh CodeJosh Code Posts: 675Member
    : Hi,
    :
    : I've got some pics on a page, all jpegs.
    : I get errors from my 404 page saying someone tried to access:
    :
    : /images%5Cbanner1.jpg
    :
    :
    : When I know they should be accessing
    : /images/banner1.jpg
    : This works when ever I try it, and there is loads of hits and only a handfull of errors from that page.
    :
    : I have occassionally seen it come up strange,
    : I only got half the pic, the left half.
    :
    : But it does usally work.
    :
    : Cheers
    :
    : Hadji
    : ----------------------------------------------------
    : The solution to the problem changes the problem
    :

    Do you have a URL or a link for the site?

    Maybe your page just isn't loading completely.

  • Hadji_13Hadji_13 Posts: 274Member
    : : Hi,
    : :
    : : I've got some pics on a page, all jpegs.
    : : I get errors from my 404 page saying someone tried to access:
    : :
    : : /images%5Cbanner1.jpg
    : :
    : :
    : : When I know they should be accessing
    : : /images/banner1.jpg
    : : This works when ever I try it, and there is loads of hits and only a handfull of errors from that page.
    : :
    : : I have occassionally seen it come up strange,
    : : I only got half the pic, the left half.
    : :
    : : But it does usally work.
    : :
    : : Cheers
    : :
    : : Hadji
    : : ----------------------------------------------------
    : : The solution to the problem changes the problem
    : :
    :
    : Do you have a URL or a link for the site?
    :
    : Maybe your page just isn't loading completely.
    :
    :
    That wouldn't do too much good as it loads perfectly 99% of the time.

    It does seem to be to be the case that it isn't loading completely. How can I cure that?
    ----------------------------------------------------
    The solution to the problem changes the problem

  • Josh CodeJosh Code Posts: 675Member
    : : : Hi,
    : : :
    : : : I've got some pics on a page, all jpegs.
    : : : I get errors from my 404 page saying someone tried to access:
    : : :
    : : : /images%5Cbanner1.jpg
    : : :
    : : :
    : : : When I know they should be accessing
    : : : /images/banner1.jpg
    : : : This works when ever I try it, and there is loads of hits and only a handfull of errors from that page.
    : : :
    : : : I have occassionally seen it come up strange,
    : : : I only got half the pic, the left half.
    : : :
    : : : But it does usally work.
    : : :
    : : : Cheers
    : : :
    : : : Hadji
    : : : ----------------------------------------------------
    : : : The solution to the problem changes the problem
    : : :
    : :
    : : Do you have a URL or a link for the site?
    : :
    : : Maybe your page just isn't loading completely.
    : :
    : :
    : That wouldn't do too much good as it loads perfectly 99% of the time.
    :
    : It does seem to be to be the case that it isn't loading completely. How can I cure that?
    : ----------------------------------------------------
    : The solution to the problem changes the problem
    :

    If it rarely happens, maybe it is not your page that causes the problem.

    It could be problems with your Internet connection or your web browser.
  • Hadji_13Hadji_13 Posts: 274Member
    : : : : Hi,
    : : : :
    : : : : I've got some pics on a page, all jpegs.
    : : : : I get errors from my 404 page saying someone tried to access:
    : : : :
    : : : : /images%5Cbanner1.jpg
    : : : :
    : : : :
    : : : : When I know they should be accessing
    : : : : /images/banner1.jpg
    : : : : This works when ever I try it, and there is loads of hits and only a handfull of errors from that page.
    : : : :
    : : : : I have occassionally seen it come up strange,
    : : : : I only got half the pic, the left half.
    : : : :
    : : : : But it does usally work.
    : : : :
    : : : : Cheers
    : : : :
    : : : : Hadji
    : : : : ----------------------------------------------------
    : : : : The solution to the problem changes the problem
    : : : :
    : : :
    : : : Do you have a URL or a link for the site?
    : : :
    : : : Maybe your page just isn't loading completely.
    : : :
    : : :
    : : That wouldn't do too much good as it loads perfectly 99% of the time.
    : :
    : : It does seem to be to be the case that it isn't loading completely. How can I cure that?
    : : ----------------------------------------------------
    : : The solution to the problem changes the problem
    : :
    :
    : If it rarely happens, maybe it is not your page that causes the problem.
    :
    : It could be problems with your Internet connection or your web browser.
    :
    It's differant computers on the network I've seen it on, and I block the network IP from the 404 page so the errors I get sent are from differant users.
    The errors only happen on one or two specific pages where others work fine with the same layout.
    ----------------------------------------------------
    The solution to the problem changes the problem

Sign In or Register to comment.