Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

SOUND CARD PROBLEM

i am using redhat linux 8.0
it detects both my onboard soundcard and sb pci (ext) soundcard
There is a conflict between the two.i don't know how to disable the onboard soundcard(there is no option in my BIOS settings).i am using
VIA motherboard.i was asked by the manufacturer to adjust the jumper setting.i don't know how to do it.can anyone help me out


if u can send email to karthik_rcs@yahoo.com

Comments

  • garwaingarwain Member Posts: 297
    You will need to either find the manual that came with the motherboard, or find the electronic version on their website. Somewhere, probably near the front, there will be a section telling about the onboard sound. It'll show a pair of pins on the motherboard. I believe to turn the onboard sound off, you'll have to remove the jumper. Just take the jumper off the 2 pins, and put it back on 1 pin only (that way it doesn't complete the circuit, but it's still there so you don't loose it, should you want to turn the sound back on later). If you can't find the manual, looking carefully at the lables around each set of pins you should find one set that would be labled snd or even sound depending on space. I could be wrong on this, but those are the labels I've seen so far on the boards I've worked with.

    Best of luck, just remember which jumper you change, so that you can put it back to the way it was if anything goes wrong.

    : i am using redhat linux 8.0
    : it detects both my onboard soundcard and sb pci (ext) soundcard
    : There is a conflict between the two.i don't know how to disable the onboard soundcard(there is no option in my BIOS settings).i am using
    : VIA motherboard.i was asked by the manufacturer to adjust the jumper setting.i don't know how to do it.can anyone help me out
    :
    :
    : if u can send email to karthik_rcs@yahoo.com
    :


    Ben Martin :-D
    programmer


  • jeweljewel Member Posts: 52
    : You will need to either find the manual that came with the motherboard, or find the electronic version on their website. Somewhere, probably near the front, there will be a section telling about the onboard sound. It'll show a pair of pins on the motherboard. I believe to turn the onboard sound off, you'll have to remove the jumper. Just take the jumper off the 2 pins, and put it back on 1 pin only (that way it doesn't complete the circuit, but it's still there so you don't loose it, should you want to turn the sound back on later). If you can't find the manual, looking carefully at the lables around each set of pins you should find one set that would be labled snd or even sound depending on space. I could be wrong on this, but those are the labels I've seen so far on the boards I've worked with.
    :
    : Best of luck, just remember which jumper you change, so that you can put it back to the way it was if anything goes wrong.
    :
    : : i am using redhat linux 8.0
    : : it detects both my onboard soundcard and sb pci (ext) soundcard
    : : There is a conflict between the two.i don't know how to disable the onboard soundcard(there is no option in my BIOS settings).i am using
    : : VIA motherboard.i was asked by the manufacturer to adjust the jumper setting.i don't know how to do it.can anyone help me out
    : :
    : :
    : : if u can send email to karthik_rcs@yahoo.com
    : :
    :
    :
    : Ben Martin :-D
    : programmer
    :
    :
    :




    try www.opensound.com OSS but it costs money
Sign In or Register to comment.