Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

IM ALMOST POSITIVE THIS IS GLITCH< PLEASE VERIFY

ImDaFrEaKImDaFrEaK Member Posts: 29
I have written a line of code which would set the text in labels. I have fought for hours to figure out why but the text dosn't always print up but the sub for it is run. The numbers in the variables are changing correctly but for some reason the application skips the text in the labels. The text is basically the same and shouldn't be bypassed by the system. The call for this sub is in a timer that calls it about every second and I also installed a beep() to verify it's calling. Everything but the text is done. I am almost certain this is a glitch, please respond if you've had any problems like this and maybe a solution. I would be also very happy if someone wants me to send the entire program or just a copy of the code by e-mail and try to de-bugg yourself. I would be glad to give this test to anyone, I can't figure this out and for my game to work I would need to fix this. I really think it's a glitch.

Comments

  • FallenFallen Member Posts: 32
    : I have written a line of code which would set the text in labels. I have fought for hours to figure out why but the text dosn't always print up but the sub for it is run. The numbers in the variables are changing correctly but for some reason the application skips the text in the labels. The text is basically the same and shouldn't be bypassed by the system. The call for this sub is in a timer that calls it about every second and I also installed a beep() to verify it's calling. Everything but the text is done. I am almost certain this is a glitch, please respond if you've had any problems like this and maybe a solution. I would be also very happy if someone wants me to send the entire program or just a copy of the code by e-mail and try to de-bugg yourself. I would be glad to give this test to anyone, I can't figure this out and for my game to work I would need to fix this. I really think it's a glitch.
    :

    Zip or rar it up and send to VB@fallensworld.co.uk and i`ll take a look for you :)
  • Chris BrownChris Brown USAMember Posts: 4,624 ✭✭

    _____ < http://forcoder.org /> free video tutorials and ebooks about [ Assembly, Objective-C, Go, Java, Ruby, JavaScript, Perl, Swift, Delphi, C, PHP, Visual Basic .NET, MATLAB, Visual Basic, R, Python, C#, Scratch, C++, PL/SQL FoxPro, D, Crystal, Dart, Clojure, Erlang, Bash, Prolog, Lisp, Julia, VBScript, Scala, F#, Awk, LabVIEW, Alice, Rust, Hack, Logo, Scheme, Transact-SQL, ABAP, COBOL, ML, SAS, Lua, Apex, Kotlin, Ada, Fortran ] ______

Sign In or Register to comment.