Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Losing my network connection to DNS frequently

Hi friends
i have set up a network connection to my linux workstation ...Now the problem is every now and then
i lose the connection to the DNS though there is no network problem and all the rest of the systems
which are win2k don't have any problem.....More over i can't access the lan but am able to browse
the internet easily......
please give me some soln....
thanking
manoj


Comments

  • paladinpaladin Member Posts: 97
    : Hi friends
    : i have set up a network connection to my linux workstation ...Now the problem is every now and then
    : i lose the connection to the DNS though there is no network problem and all the rest of the systems
    : which are win2k don't have any problem.....More over i can't access the lan but am able to browse
    : the internet easily......
    : please give me some soln....
    : thanking
    : manoj
    :
    ManoJ:

    I am experiencing the same sort of thing. I am obviously using my installed TCP/IP stack as I am able to send outgoing Email and download web pages from my corporate LAN/WAN. But I am unable to get Email onto my LINUX workstation (may have something to do with my HostName configuration). I am going to attempt to link up with my office printers in the future (via Samba) and attempt to use other LAN/WAN assets like storage. I am very interested in any answers you may get on your question myself. Sorry I have no answers.

    The periodic or cyclic nature of loosing the DNS connection is odd. You are obviously "accessing the LAN", however, if you are using a networked connection to the internet. You just may not have full network interconnectivity.

    Paladin

  • manojmathewmanojmathew Member Posts: 5
    : : Hi friends
    : : i have set up a network connection to my linux workstation ...Now the problem is every now and then
    : : i lose the connection to the DNS though there is no network problem and all the rest of the systems
    : : which are win2k don't have any problem.....More over i can't access the lan but am able to browse
    : : the internet easily......
    : : please give me some soln....
    : : thanking
    : : manoj
    : :
    : ManoJ:
    :
    : I am experiencing the same sort of thing. I am obviously using my installed TCP/IP stack as I am able to send outgoing Email and download web pages from my corporate LAN/WAN. But I am unable to get Email onto my LINUX workstation (may have something to do with my HostName configuration). I am going to attempt to link up with my office printers in the future (via Samba) and attempt to use other LAN/WAN assets like storage. I am very interested in any answers you may get on your question myself. Sorry I have no answers.
    :
    : The periodic or cyclic nature of loosing the DNS connection is odd. You are obviously "accessing the LAN", however, if you are using a networked connection to the internet. You just may not have full network interconnectivity.
    :
    : Paladin
    :
    :

    Thanks for the interest
    By the way as you have mentioned samba,you see i am getting an error while trying to run samba saying unable to load samba. if you are successful do tell me the steps.I will also try to find soln to your problem .
    manoj

Sign In or Register to comment.