Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

bug with "My Fav. Boards"

I have bookmarked the "My Fav. Boards" page in IE5, and whenever I open the page through the bookmark I get an empty list. I only get my favorits listed after I've refreshed the page.

I haven't been able to test on other computers yet, but I've tried clearing my cache and checked the settings and the page still appears blank.

Comments

  • WEBMASTERWEBMASTER Member Posts: 549
    I will check that out.


    [blue][italic][b]/WEBMASTER[/b][/italic][/blue]

  • garwaingarwain Member Posts: 297
    I'm confused now. "My Fav. Boards" loads fine from my bookmark in my browser at home but not on my office computer. These machines are running the same OS, same version of IExplore and have the same settings for cookies.

    Auto-login is working fine on both computers.

    I guess I'll just keep hitting F5 whenever I want to load the page.
  • WEBMASTERWEBMASTER Member Posts: 549
    Strange, I haven't had the time to look into this matter yet, but I will do that early next week.

    /WEBMASTER

    : I'm confused now. "My Fav. Boards" loads fine from my bookmark in my browser at home but not on my office computer. These machines are running the same OS, same version of IExplore and have the same settings for cookies.
    :
    : Auto-login is working fine on both computers.
    :
    : I guess I'll just keep hitting F5 whenever I want to load the page.
    :

    [blue][italic][b]/WEBMASTER[/b][/italic][/blue]

  • KDivad LeahcimKDivad Leahcim Member Posts: 3,948
    : Strange, I haven't had the time to look into this matter yet, but I will do that early next week.
    :
    : /WEBMASTER
    :
    : : I'm confused now. "My Fav. Boards" loads fine from my bookmark in my browser at home but not on my office computer. These machines are running the same OS, same version of IExplore and have the same settings for cookies.
    : :
    : : Auto-login is working fine on both computers.
    : :
    : : I guess I'll just keep hitting F5 whenever I want to load the page.
    : :
    :
    : [blue][italic][b]/WEBMASTER[/b][/italic][/blue]
    :
    :

    I get the same problem. That's why I currently have the main page (www.programmersheaven.com/) bookmarked.
  • WEBMASTERWEBMASTER Member Posts: 549
    Do you still get this problem?

    There was a autologin problem that I fixed today.



    [blue][italic][b]/WEBMASTER[/b][/italic][/blue]

Sign In or Register to comment.